opensolaris 2008.11 to 2009.06 upgrade fails on beadm

New OpenSolaris release: Yay !

Updater fails on beadm create, and manual attempts also fail: Boo !

After a lot of grumbling Googling down plenty of dead-ends it appears that beadm in 2008.11 gets very upset when there are Zones attached. A set of zoneadm detach commands later and the updater completed without any problems at all.

Comments are Disabled